Dziwny bug?

Temat na forum 'Archiwum reszty' rozpoczęty przez użytkownika Puchalke, 26 czerwca 2020.

Drogi Forumowiczu,

jeśli chcesz brać aktywny udział w rozmowach lub otworzyć własny wątek na tym forum, to musisz przejść na nie z Twojego konta w grze. Jeśli go jeszcze nie masz, to musisz najpierw je założyć. Bardzo cieszymy na Twoje następne odwiedziny na naszym forum. „Przejdź do gry“
Status tematu:
Brak możliwości dodawania odpowiedzi.
  1. Puchalke

    Puchalke User

    Witam, wyskoczyło mi coś i nie wiem co to może znaczyć :D
    Byłem na mapie 5-2, podleciałem do portu żeby skoczyć na 5-3. Po kliknięciu skoku na porcie, bardzo długo ładował mi się przerzut tzn cały czas kręciła się animacja działania portalu("mgła" w środku portali) i nic. Po jakieś minucie poruszyłem się i nie stąd przerzuciło mnię na prawy skraj mapy 5-2, w dzienniku pojawiło mi się "Gratulacje! Udało Ci się coś odkryć!" i przerzuciło mnię na mapę 5-3 w standardowym miejscu po skoku z teleportu. Ktoś miał coś takiego? Ciekawi mnie to co ciekawego odkryłem :D
     
    Ostatnie edytowanie: 26 czerwca 2020
  2. CM_Zero

    CM_Zero Forum Moderator Team Darkorbit

    Drogi graczu,

    Jest to zwykły błąd, który najczęściej pojawia się po wleceniu w strefę promieniowania ;)
    W normalnych okolicznościach, po ujrzeniu takiego komunikatu, znajdziesz to osiągnięcie w profil
    pilota -> osiągnięcia.

    Z poważaniem,
    MOD_ZERO :cool:
     
  3. Puchalke

    Puchalke User

    Skoro tak to można zamykać ;)
     
  4. MOD_MIKUS

    MOD_MIKUS S-Moderator Team Darkorbit

    Zamykam na prośbę autora.

    Pozdrawiam,
    MOD_MIKUS
     
Status tematu:
Brak możliwości dodawania odpowiedzi.

Poleć tę stronę