Najnowszy klient Darkorbit

Temat na forum 'Pytania ogólne' rozpoczęty przez użytkownika Elrafau, 5 stycznia 2021.

Drogi Forumowiczu,

jeśli chcesz brać aktywny udział w rozmowach lub otworzyć własny wątek na tym forum, to musisz przejść na nie z Twojego konta w grze. Jeśli go jeszcze nie masz, to musisz najpierw je założyć. Bardzo cieszymy na Twoje następne odwiedziny na naszym forum. „Przejdź do gry“
  1. Elrafau

    Elrafau User

    Cześć, mam problem po pobraniu klienta (DarkOrbitInstaller.578.83087443) nie jestem w stanie go zainstalować naciskam klikam uruchom i żadne okienko instalacji sie nie pojawia, w medżerze zadań na sekunde wyskakuje "darkorbit installer" po czym znika i tyle.

    Win 8.1

    Pozdrawiam
     
  2. CM_Zero

    CM_Zero Forum Moderator Team Darkorbit

    Hmmm... wygląda to trochę jak problem z twoim komputerem aniżeli z instalatorem...
    Standardowa odpowiedź z help desku, ale: próbowałeś wyłączyć i włączyć komputer? :)

    Z poważaniem,
    MOD_ZERO
     
  3. sokół54

    sokół54 User

    Najpierw odpal kompa na nowo (przez polecenie "uruchom ponownie", bo samo "Zamknij" działa inaczej na wczytywanie usług i komponentów windowsa). Następnie spróbuj odpalić instalatora jako administrator.

    Ogółem rzecz biorąc to kolejne zgłoszenie dotyczący odpalenia klienta na systemie starszym niż windows 10. I tak się zastanawiam, czy problem nie leży po stronie przestarzałego NET Framework'a. Dałbyś radę sprawdzić, jaką jego wersję masz zainstalowaną? Jak to sprawdzić- szukaj u wujaszka google.

    Póki co staram się namierzyć problem i trochę błądzę w ciemnościach...

    Pozdrawiam
    "Sokół" Marcin "Orzeł"
     
  4. Elrafau

    Elrafau User

    Próbowałem "Uruchom ponownie" nic to nie dało a wersje net frameworka zainstalowalem 4.6.2 A co do winy komputera to nie jest raczej jego wina bo wszystkie inne programy moge normalnie instalować itp a klienta od bigbointu nie idzie :/
     
  5. sokół54

    sokół54 User

    Wydany w 2016 roku, a nowsze wersje NetFrameworku nie są obsługiwane przez Win8 (według dokumentacji MS: LINK). A podczas tworzenia aplikacji właśnie jest wybierane, jaki netframework ma być używany- jest to jednocześnie określenie zgodności z wcześniejszymi wydaniami systemu Windows. Miałem swego czasu taki problem, jak chciałem odpalić swój program na XP-ku, który miał NetFrameworka 3.5 bodajże.
    Oczywiście windows powinien zaproponować pobranie odpowiedniej wersji NETa, ale jeżeli dostaje informację zwrotną, że nie ma możliwości pobrania nowszej wersji to robi się konflikt uniemożliwiający odpalenie instalatora...
    To są co prawda moje luźne domysły, mogę się mylić. Najlepiej byłoby zapytać się informatyków, którzy pracowali nad klientem, jaki netframework wykorzystywali. O ile polska ekipa pewnie mogłaby się zwrócić z takim zapytaniem, to podejrzewam że zostaną zignorowani albo cały proces będzie trwał dłuuuuugo... Postaram się zainteresować Evianę tym tematem, bo moje możliwości są ograniczone. Jeszcze pomyślę, czy dałoby radę jakoś to obejść- jak na coś wpadnę to dam znać.

    A teraz, żebyś miał jak grać to poczytaj mój post (o numerze #24) w tym temacie: Przemyślenia Sokoła vel Orła. Podałem tam sposób, jak na chrome dalej odpalać DO. Trzeba wykonać parę kroków, ale przynajmniej działa :)

    Pozdrawiam
    "Sokół" Marcin "Orzeł"​
     
  6. TL_Eviana.

    TL_Eviana. Team Leader Team Darkorbit

    napisz do pomocy technicznej.
     
    sokół54 lubi to.
  7. Elrafau

    Elrafau User

    Dzięki za pomoc, wkońcu odpaliłem Darkorbit :) , a co do problemu to napiszę do supportu w tej sprawie lecz dalej licze na to, że ktoś napotkał podobny problem i udzieli się tutaj w temacie.

    Pozdrawiam
     

Poleć tę stronę